<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Seventeen Individuals Indicted for Mortgage Fraud Scheme - via Par4TheCourse-#NotMyPrez - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Seventeen Individuals Indicted for Mortgage Fraud Scheme - via Par4TheCourse-#NotMyPrez - Newsvine" />
<meta name="description" content="Seventeen individuals have been charged in a 17-count indictment with conspiracy to commit bank fraud and various substantive bank fraud offenses, in violation of Title 18, United States Code, Sections 1349 and 1344.
Wifredo A. Ferrer, United States Attorney for the Southern Dis&nbsp;&hellip;" />
<meta name="author" content="Par4TheCourse-#NotMyPrez" />
<meta name="canonical" content="https://par4thecourse.newsvine.com/_news/2017/02/10/36894388-seventeen-individuals-indicted-for-mortgage-fraud-scheme" />
<meta name="section" content="{&quot;domainName&quot;:&quot;par4thecourse&quot;,&quot;displayName&quot;:&quot;Par4TheCourse-#NotMyPrez&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseFB2661C6-927C-6B66-8714-FFA6FFF551FD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/par4thecourse.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1251558900,&quot;numSeeds&quot;:&quot;17125&quot;,&quot;numComments&quot;:&quot;139381&quot;,&quot;numArticles&quot;:&quot;132&quot;,&quot;watchers&quot;:96}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;us-news&quot;,&quot;sitePageId&quot;:36894388,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Par4TheCourse-#NotMyPrez&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;par4thecourse&quot;,&quot;tags&quot;:[&quot;us-news&quot;],&quot;seedSource&quot;:&quot; USAO-SDFL | Department of Justice&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="184.51.101.71" />
<meta name="date" content="February 10, 2017, 9:43 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36894388" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=par4thecourse01D2B16E-A78B-7817-403C-EA4CE8218C36.jpg&width=original" />
<meta property="og:url" content="https://par4thecourse.newsvine.com/_news/2017/02/10/36894388-seventeen-individuals-indicted-for-mortgage-fraud-scheme" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seventeen Individuals Indicted for Mortgage Fraud Scheme" />
<meta property="og:description" content="Seventeen individuals have been charged in a 17-count indictment with conspiracy to commit bank fraud and various substantive bank fraud offenses, in violation of Title 18, United States Code, Sections 1349 and 1344.
Wifredo A. Ferrer, United States Attorney for the Southern Dis&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36894388" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51637" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/39c658ef584485fef214c7a096ecdbdcdb7f2e8a.css?v=51637" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fabab3beeff7704479e058fcd1b1e4964f0b8bc7.js?v=51637"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/5e4c38e373ad29d602abd3942cfd75f5a07455de.css?v=51637" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/17032347041f42e919e3cdb73b780f94ef413138.js?v=51637"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F10%2F36894388-seventeen-individuals-indicted-for-mortgage-fraud-scheme&amp;rand=1684193252&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F10%2F36894388-seventeen-individuals-indicted-for-mortgage-fraud-scheme&amp;rand=1684193252&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseFB2661C6-927C-6B66-8714-FFA6FFF551FD.jpg&amp;width=80"
		data-domain-name="par4thecourse"
		data-display-name="Par4TheCourse-#NotMyPrez">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseFB2661C6-927C-6B66-8714-FFA6FFF551FD.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://par4thecourse.newsvine.com/" rel="twipsy" title="View Par4TheCourse-#NotMyPrez's Column"  data-placement="bottom">
				Par4TheCourse-#NotMyPrez			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://lesexpredators.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lesexpredators&quot;,&quot;displayName&quot;:&quot;Arrested\/Convicted Sex Crime&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourse456FE81A-E617-9EFF-C305-EB4C216CF024.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/lesexpredators.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6421&quot;,&quot;articleCount&quot;:&quot;90&quot;,&quot;seedCount&quot;:&quot;3027&quot;,&quot;memberCount&quot;:&quot;54&quot;,&quot;description&quot;:&quot;Predatorial Behavior, Child Pornography, Child Sexual Abuse, Production &amp;amp; Distribution of Child Porn, Human Trafficking\nLaw Enforcement&quot;,&quot;createDate&quot;:1304691480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486696501,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arrested/Convicted Sex Crime"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourse456FE81A-E617-9EFF-C305-EB4C216CF024.jpg&amp;width=70"
		data-domain-name="lesexpredators"
		data-display-name="Arrested/Convicted Sex Crime">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourse456FE81A-E617-9EFF-C305-EB4C216CF024.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://childabuse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;childabuse&quot;,&quot;displayName&quot;:&quot;Child Abuse &amp; Abductions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/childabuse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5181&quot;,&quot;articleCount&quot;:&quot;311&quot;,&quot;seedCount&quot;:&quot;5464&quot;,&quot;memberCount&quot;:&quot;244&quot;,&quot;description&quot;:&quot;A place to collect and discuss the terrible epidemic of child abuse, abductions, kidnappings, rape, mal-treatment and neglect of our children that is going on in this country.&quot;,&quot;createDate&quot;:1279786800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486690770,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Child Abuse &amp; Abductions"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70"
		data-domain-name="childabuse"
		data-display-name="Child Abuse &amp; Abductions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://climatedynamics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;climatedynamics&quot;,&quot;displayName&quot;:&quot;Climate Dynamics\/Enviromental&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseB7828EAE-8763-2E89-D904-779331246F3C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/climatedynamics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5789&quot;,&quot;articleCount&quot;:&quot;127&quot;,&quot;seedCount&quot;:&quot;1509&quot;,&quot;memberCount&quot;:&quot;45&quot;,&quot;description&quot;:&quot;Climate Dynamics.. Cause and Affect.. Climate Change .. Weather Events..&quot;,&quot;createDate&quot;:1292178720,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486697987,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Climate Dynamics/Enviromental"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB7828EAE-8763-2E89-D904-779331246F3C.jpg&amp;width=70"
		data-domain-name="climatedynamics"
		data-display-name="Climate Dynamics/Enviromental">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB7828EAE-8763-2E89-D904-779331246F3C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://crimesagainstkids.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;crimesagainstkids&quot;,&quot;displayName&quot;:&quot;Crimes Against Children&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=maddad04676119EA7C-4C4D-8B75-B3B0-CA2565B9631B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/crimesagainstkids.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6568&quot;,&quot;articleCount&quot;:&quot;157&quot;,&quot;seedCount&quot;:&quot;4856&quot;,&quot;memberCount&quot;:&quot;72&quot;,&quot;description&quot;:&quot;a clearing house for articles and seeds dealing with crimes against children. we will never find a solution till we face the problem honestly...Maddad&quot;,&quot;createDate&quot;:1308231300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486690829,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Crimes Against Children"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=maddad04676119EA7C-4C4D-8B75-B3B0-CA2565B9631B.jpg&amp;width=70"
		data-domain-name="crimesagainstkids"
		data-display-name="Crimes Against Children">
		<img src="https://m.newsvine.com/servista/imagesizer?file=maddad04676119EA7C-4C4D-8B75-B3B0-CA2565B9631B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://shootingincident.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;shootingincident&quot;,&quot;displayName&quot;:&quot;Deliberate \/ Negligent Shootings&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseE1061DDE-9681-A2E5-C4E3-99FBA16DC76C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/shootingincident.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11084&quot;,&quot;articleCount&quot;:&quot;57&quot;,&quot;seedCount&quot;:&quot;1470&quot;,&quot;memberCount&quot;:&quot;62&quot;,&quot;description&quot;:&quot;Shooting incidents in the United States&quot;,&quot;createDate&quot;:1388173500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486696321,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Deliberate / Negligent Shootings"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseE1061DDE-9681-A2E5-C4E3-99FBA16DC76C.jpg&amp;width=70"
		data-domain-name="shootingincident"
		data-display-name="Deliberate / Negligent Shootings">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseE1061DDE-9681-A2E5-C4E3-99FBA16DC76C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://fingenfraudcommitted.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fingenfraudcommitted&quot;,&quot;displayName&quot;:&quot;Financial Crimes and Fraud&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseB8BD953F-DC7C-1293-7677-CDF1C7C243F8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fingenfraudcommitted.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10509&quot;,&quot;articleCount&quot;:&quot;7&quot;,&quot;seedCount&quot;:&quot;1528&quot;,&quot;memberCount&quot;:&quot;29&quot;,&quot;description&quot;:&quot;Criminal acts of fraud and or; health,bank, mail fraud for examples.&quot;,&quot;createDate&quot;:1382192580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486742712,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Financial Crimes and Fraud"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB8BD953F-DC7C-1293-7677-CDF1C7C243F8.jpg&amp;width=70"
		data-domain-name="fingenfraudcommitted"
		data-display-name="Financial Crimes and Fraud">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB8BD953F-DC7C-1293-7677-CDF1C7C243F8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://g00bers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;g00bers&quot;,&quot;displayName&quot;:&quot;G00bers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/g00bers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11911&quot;,&quot;articleCount&quot;:&quot;1181&quot;,&quot;seedCount&quot;:&quot;13630&quot;,&quot;memberCount&quot;:&quot;273&quot;,&quot;description&quot;:&quot;A memberhood of Clear Thinking Progressive Liberals with an Eye for Truth and a Passion for Justice.&quot;,&quot;createDate&quot;:1401320700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486746645,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="G00bers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70"
		data-domain-name="g00bers"
		data-display-name="G00bers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://lawenforcementaction.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lawenforcementaction&quot;,&quot;displayName&quot;:&quot;Law Enforcement \/ Court Actions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseF6EC8AA1-264A-9477-637C-D3AA99561354.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/lawenforcementaction.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5407&quot;,&quot;articleCount&quot;:&quot;116&quot;,&quot;seedCount&quot;:&quot;12047&quot;,&quot;memberCount&quot;:&quot;191&quot;,&quot;description&quot;:&quot;Law Enforcement Action, Investigations, Arrests, and Prosecutions&quot;,&quot;createDate&quot;:1283608500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486742819,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Law Enforcement / Court Actions"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseF6EC8AA1-264A-9477-637C-D3AA99561354.jpg&amp;width=70"
		data-domain-name="lawenforcementaction"
		data-display-name="Law Enforcement / Court Actions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseF6EC8AA1-264A-9477-637C-D3AA99561354.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mocowgirlranchhouse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mocowgirlranchhouse&quot;,&quot;displayName&quot;:&quot;MoCowgirlRanchHouse&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mocowgirl0B1454E1-B857-E9D7-D6FB-1616AE5EA0DD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mocowgirlranchhouse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8991&quot;,&quot;articleCount&quot;:&quot;444&quot;,&quot;seedCount&quot;:&quot;16564&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;A place to gather to discuss whatever.&quot;,&quot;createDate&quot;:1359704400,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486746645,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="MoCowgirlRanchHouse"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mocowgirl0B1454E1-B857-E9D7-D6FB-1616AE5EA0DD.jpg&amp;width=70"
		data-domain-name="mocowgirlranchhouse"
		data-display-name="MoCowgirlRanchHouse">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mocowgirl0B1454E1-B857-E9D7-D6FB-1616AE5EA0DD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3311&quot;,&quot;seedCount&quot;:&quot;29227&quot;,&quot;memberCount&quot;:&quot;825&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486748507,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://trumparrestbigotry.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;trumparrestbigotry&quot;,&quot;displayName&quot;:&quot;Trump \/ Bigots and Racists&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourse8C94BEBE-FE6E-BCDC-1763-EEC3D47EC518.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/trumparrestbigotry.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15743&quot;,&quot;articleCount&quot;:&quot;1&quot;,&quot;seedCount&quot;:&quot;108&quot;,&quot;memberCount&quot;:&quot;5&quot;,&quot;description&quot;:&quot;Right Wing Racists and Bigotry&quot;,&quot;createDate&quot;:1479482820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486606841,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Trump / Bigots and Racists"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourse8C94BEBE-FE6E-BCDC-1763-EEC3D47EC518.jpg&amp;width=70"
		data-domain-name="trumparrestbigotry"
		data-display-name="Trump / Bigots and Racists">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourse8C94BEBE-FE6E-BCDC-1763-EEC3D47EC518.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://utilizinggreenenergy.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;utilizinggreenenergy&quot;,&quot;displayName&quot;:&quot;Utilizing Green Energy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/utilizinggreenenergy.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6148&quot;,&quot;articleCount&quot;:&quot;106&quot;,&quot;seedCount&quot;:&quot;624&quot;,&quot;memberCount&quot;:&quot;33&quot;,&quot;description&quot;:&quot;Green Energy - Renewable Energy - Utilization&quot;,&quot;createDate&quot;:1298936460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486662730,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Utilizing Green Energy"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=70"
		data-domain-name="utilizinggreenenergy"
		data-display-name="Utilizing Green Energy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;1777&quot;,&quot;seedCount&quot;:&quot;27514&quot;,&quot;memberCount&quot;:&quot;2155&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time... We are a LEFT WING Nation...Read 'About' before applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486747680,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="YOU CAN'T FIX STUPID"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		#NotMyPresident - Bigots and Racists can all go to Hell.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;132 
		Seeds:&nbsp;17125 
		Comments:&nbsp;139381 
		Since:&nbsp;Aug 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36894388"><div class="j-article-column c-article-column" 
			data-domain="par4thecourse" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Seventeen Individuals Indicted for Mortgage Fraud Scheme" 
			data-content-id="36894388"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Seventeen Individuals Indicted for Mortgage Fraud Scheme</h1>

					<div class="j-abuse-reports" data-content-id="36894388">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://par4thecourse.newsvine.com/">Par4TheCourse-#NotMyPrez</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="https://www.justice.gov/usao-sdfl/pr/seventeen-individuals-indicted-mortgage-fraud-scheme">USAO-SDFL | Department of Justice</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Feb 10, 2017 7:34 AM</div>

			<div class="c-tags"><ul><li><a href="/us-news" rel="tag">us-news</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="36894388"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Par4TheCourse-#NotMyPrez" data-content-type="" data-domain-name="par4thecourse" data-content-id="36894388" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:349px;"><img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourse01D2B16E-A78B-7817-403C-EA4CE8218C36.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p><strong>Seventeen individuals have been charged in a 17-count indictment with conspiracy to commit bank fraud and various substantive bank fraud offenses, in violation of Title 18, United States Code, Sections 1349 and 1344.</strong></p>
<p><strong>Wifredo A. Ferrer, United States Attorney for the Southern District of Florida, Timothy Mowery, Special Agent in Charge, Federal Housing Finance Agent, Office of Inspector General (FHFA-OIG), Southeast Region, George L. Piro, Special Agent in Charge, Federal Bureau of Investigation (FBI), Miami Division, and Juan J. Perez, Director, Miami-Dade Police Department (MDPD), made the announcement.</strong></p>
</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://fingenfraudcommitted.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fingenfraudcommitted&quot;,&quot;displayName&quot;:&quot;Financial Crimes and Fraud&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseB8BD953F-DC7C-1293-7677-CDF1C7C243F8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fingenfraudcommitted.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10509&quot;,&quot;articleCount&quot;:&quot;7&quot;,&quot;seedCount&quot;:&quot;1528&quot;,&quot;memberCount&quot;:&quot;29&quot;,&quot;description&quot;:&quot;Criminal acts of fraud and or; health,bank, mail fraud for examples.&quot;,&quot;createDate&quot;:1382192580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486742712,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB8BD953F-DC7C-1293-7677-CDF1C7C243F8.jpg&amp;width=70"
		data-domain-name="fingenfraudcommitted"
		data-display-name="Financial Crimes and Fraud">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB8BD953F-DC7C-1293-7677-CDF1C7C243F8.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://fingenfraudcommitted.newsvine.com/" class="c-group-name">Financial Crimes and Fraud</a></li><li class="">
	<a href="https://lawenforcementaction.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lawenforcementaction&quot;,&quot;displayName&quot;:&quot;Law Enforcement \/ Court Actions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseF6EC8AA1-264A-9477-637C-D3AA99561354.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/lawenforcementaction.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5407&quot;,&quot;articleCount&quot;:&quot;116&quot;,&quot;seedCount&quot;:&quot;12047&quot;,&quot;memberCount&quot;:&quot;191&quot;,&quot;description&quot;:&quot;Law Enforcement Action, Investigations, Arrests, and Prosecutions&quot;,&quot;createDate&quot;:1283608500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486742819,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseF6EC8AA1-264A-9477-637C-D3AA99561354.jpg&amp;width=70"
		data-domain-name="lawenforcementaction"
		data-display-name="Law Enforcement / Court Actions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseF6EC8AA1-264A-9477-637C-D3AA99561354.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://lawenforcementaction.newsvine.com/" class="c-group-name">Law Enforcement / Court Actions</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36894388" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486748581 -->